Hi there! You are currently looking at the old support site. For a better experirence, please use the New support forum

Support Forum

Welcome to the Support forum.

New discussions have been temporarily disabled due to the amount of new topics. Please search before posting. There are lots of discussions and documents available.

Thanks, Elliot

Welcome to the Support forum.

New Discussion can be made between Monday and Friday (AEST). Comments are never disabled.

Thanks, Elliot

Current status: Solving. . Done
Select on Repeater Field
  • I have this Repeater Field for contacts and one of the sub fields is a Select Field for the contact type.

    In the Select Field options I had "Phone: Phone" and when it was saving "Phone: Phone : Phone: Phone".

    The problem was not having space before ":". I changed to "Phone : Phone" and it's ok now but I just want to report this bug.

  • Hi @XaviJr,

    Thanks mate, will fix!

    Cheers Elliot